What are the requirements for the Bareos VMware Backup Plugin?

The Bareos VMware Backup plugin requires

  • a working Bareos with a filedaemon version >= 15.2, we've ready to install packages for the following Linux distributions:
    • RHEL 7 / CentOS 7
    • Debian 8
    • SLE 11_SP3 and SLE 12
    • The plugin has some dependencies and creating proper repositories requires effort, repositories for other distributions may follow. 
  • The VMware 5.x vSphere® Storage APIs for Data Protection, which requires at least a VMware vSphere® Essentials License. It does not work with standalone unlicensed VMware® ESXiTM.

Last update on 2016-04-06 by Maik Außendorf.

Go back